Documentation You are here: start » integration » flask

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

integration:flask [2017/04/26 07:02] (current)
Line 1: Line 1:
 +---- dataentry integration ----
 +type          : integration ​    # do not change this line
 +supports-foxycart-version-from :     # Minimum required FoxyCart version for this to work
 +supports-foxycart-version-to ​  : ​    # Last FoxyCart version that supports this (leave empty if unknown)
 +systems ​      : Flask          # the system(s) that the integration is for, separated with commas if more than one
 +name          : Flask + FoxyCart integration ​        # the name of the integration
 +description ​  : Provides a datafeed integration with the Flask framework.
 +tags          : flask, python ​ # tags, separated by commas. don't include the "​system"​ here.
 +date_dt ​      : 2014-10-21 ​     # the date in YYYY-MM-DD format
 +version ​      : ​                # if you have a version for your code, enter it here
 +developer_url : https://​github.com/​guyla # if you'd like a link back to your site, stick it here
 +----
  
 +
 +
 +====== Flask ======
 +
 +<WRAP important round>
 +//**Please note:**//
 +The code on this page is submitted by members of the FoxyCart community, and may not verified by FoxyCart.com LLC in any way, shape, or form. Please double check the code before installing. If you need help with it please [[http://​forum.foxycart.com/​|post in our forum]], but if we cannot offer assistance (due to unfamiliarity with this particular system or language) we apologize in advance.
 +</​WRAP>​
 +
 +===== Description =====
 +This project provides a basis for supporting FoxyCart'​s datafeed.
 +
 +===== Installation =====
 +Use GIT to get the latest version of code:
 +
 +<​code>​git clone git://​github.com/​guyla/​FoxyFlask.git</​code>​
 +
 +Follow the instructions specified in readme.txt
 +
 +===== Requirements =====
 +  * Knowledge of Python
 +  * Knowledge of Flask
 +
 +===== Code =====
 +The code is located at https://​github.com/​guyla/​FoxyFlask. To clone the repository you need to use GIT.

Site Tools